ioncube-error

Error ioncube loader [Solucionado]

Si has actualizado a una versión de php superior (por ejemplo caso 5.2.x) y tienes un error parecido a este:

Failed loading /usr/lib/php/modules//php_ioncube_loader_lin_5.1.so: /usr/lib/php/modules//php_ioncube_loader_lin_5.1.so: undefined symbol: zend_unmangle_property_name_ex

tu solución pasa por modificar el archivo /etc/php.d/ioncube-loader.ini. Debe tener una línea como la siguiente: zend_extension=/usr/lib/php/modules//php_ioncube_loader_lin_5.1.so

la solución es la siguiente:

nano /etc/php.d/ioncube-loader.ini

y cambiamos el 5.1 por 5.2. Guardamos y reiniciamos apache.

service httpd restart

Problema resuelto

Léete también  Como deshabilitar el log general de apache

AYUDANOS a poder seguir dando respuestas. Te podemos echar una mano y tú también a nosotros, símplemente dale a me gusta.